Requirement

For CPU Based

Minimum requirement

  • Intel CPU with 4 Cores.

  • Linux 18.04 or latest.

  • Docker Runtime latest.

For GPU Based

Minimum requirement

  • Intel CPU with 4 Cores.

  • Linux 18.04 or latest.

  • Nvidia GPU.

  • Docker Runtime latest.

  • Nvidia-docker version 2.5.0 or latest.

  • NVIDIA CUDA Backend version 11.0 or latest. Follow this link to install.

‚Äč